Delayed data processing in Data Hub and Automation
Incident Report for GoSquared
Resolved
Data processing is back to normal without any delay. All systems operational
Posted Feb 03, 2021 - 10:30 GMT
Investigating
We're currently investigating delayed data processing affecting data in Data Hub and Automation triggers
Posted Feb 02, 2021 - 11:15 GMT
This incident affected: Customer Data Hub (Data Availability, Smart Group Triggers) and Automation (Email Delivery).