Live Chat Inbox loading slowly
Incident Report for GoSquared
Resolved
Processing is back to normal and all systems operational
Posted over 1 year ago. May 09, 2018 - 16:58 BST
Update
Inbox is now working as expected but there is still a slight delay/backlog for processing new data coming into People CRM. We expect the backlog to have cleared soon.
Posted over 1 year ago. May 09, 2018 - 16:20 BST
Monitoring
Inbox performance is returning to normal and should be behaving as expected. We'll continue to keep an eye on things.
Posted over 1 year ago. May 09, 2018 - 15:58 BST
Investigating
We're currently investigating reports that the agent interface for live chat is loading slowly for some users.
Posted over 1 year ago. May 09, 2018 - 15:22 BST