Issues affecting tracking, chat and GoSquared accounts
Incident Report for GoSquared
Resolved
All services operational
Posted Oct 29, 2021 - 21:34 BST
Monitoring
We're continuing to monitor as all reported data returns to normal.
Posted Oct 29, 2021 - 16:07 BST
Identified
We've identified the cause of interruption to GoSquared services. Most areas of GoSquared are now back online. Concurrents numbers in the Now dashboard may show an unexpected drop but are returning to normal
Posted Oct 29, 2021 - 15:39 BST
Investigating
We're currently investigating an interruption to GoSquared tracking, live chat, and access to GoSquared accounts
Posted Oct 29, 2021 - 15:28 BST
This incident affected: Data Ingestion, Live Chat, API, Analytics (Now Dashboard, Ecommerce Dashboard, Trends Dashboard, Email Reports), Customer Data Hub (Data Availability, Smart Group Triggers), Automation (Email Delivery), and User Accounts (GoSquared Account Area).