Processing delay to data in People
Incident Report for GoSquared
Resolved
Data processing has returned to real-time and all services are now fully operational.
Posted Apr 27, 2020 - 18:27 BST
Monitoring
Data is currently being processed in a backlog and we're continuing to monitor closely as processing catches back up to real-time.
Posted Apr 27, 2020 - 18:14 BST
Identified
We've identified the cause of the delay processing data and are working towards returning everything to real-time.
Posted Apr 27, 2020 - 17:57 BST
Investigating
We're currently investigating a slight performance degradation causing a delay for data being processed in People and Live Chat
Posted Apr 27, 2020 - 17:37 BST
This incident affected: Customer Data Hub (Data Availability, Smart Group Triggers) and Live Chat.