Delayed data in People and Live Chat
Incident Report for GoSquared
Resolved
All services operational
Posted over 2 years ago. May 30, 2017 - 14:15 BST
Update
People and Live Chat data are back to real-time and operating normally. We're continuing to monitor closely.
Posted over 2 years ago. May 30, 2017 - 12:48 BST
Monitoring
We've addressed the underlying issue causing the data delay in People and Live Chat, and they're catching back up to real-time.
Posted over 2 years ago. May 30, 2017 - 12:43 BST
Investigating
Some data in People and messages in Live Chat are currently being processed with a slight delay. We're investigating.
Posted over 2 years ago. May 30, 2017 - 11:41 BST