Multiple issues affecting GoSquared availability
Incident Report for GoSquared
Resolved
All services operational
Posted Aug 21, 2022 - 23:56 BST
Monitoring
Services are returning to normal, we're continuing to monitor
Posted Aug 21, 2022 - 23:50 BST
Identified
We've identified the cause of the issues affecting availability. Services are returning to normal. Some timelines on the Now dashboard may show some missing data, this data is returning to normal levels.
Posted Aug 21, 2022 - 23:38 BST
Investigating
We're investigating multiple issues affecting data in Now dashboard as well as Contacts and Live Chat
Posted Aug 21, 2022 - 23:32 BST
This incident affected: Data Ingestion, Live Chat, API and Analytics (Now Dashboard, Ecommerce Dashboard, Trends Dashboard).