Tracking outage
Incident Report for GoSquared
Resolved
After monitoring tracking for the afternoon all reported traffic levels have been operating as normal.
Posted Sep 20, 2016 - 19:19 BST
Monitoring
We have identified the cause of the dropped traffic. Reported traffic levels are returning to normal.
Posted Sep 20, 2016 - 15:55 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2016 - 15:49 BST
Investigating
There is an incorrect drop in tracking levels and increased error rates across our tracking infrastructure.
Posted Sep 20, 2016 - 15:47 BST