Delay to data processing in
Incident Report for GoSquared
Resolved
Data processing is now back to real-time and all services are operating as normal. We'll continue to monitor for any further issues.
Posted Nov 25, 2020 - 18:57 GMT
Monitoring
Data is still processing with a delay, and is gradually catching up to real-time.
Posted Nov 25, 2020 - 18:23 GMT
Identified
We've identified the cause of the delay to data processing and are working to address the issue
Posted Nov 25, 2020 - 16:23 GMT
Investigating
We're currently investigating a delay to data processing for Live Chat and Customer Data Hub
Posted Nov 25, 2020 - 16:03 GMT
This incident affected: Customer Data Hub (Data Availability) and Live Chat.