Inbox errors affecting some projects
Incident Report for GoSquared
Resolved
All services operational
Posted May 25, 2022 - 17:53 BST
Update
We are continuing to monitor for any further issues.
Posted May 25, 2022 - 16:55 BST
Monitoring
We've addressed the issue affecting Inbox loading and all conversations should be loading as expected. We're continuing to monitor, if you're still experiencing any issues then don't hesitate to let us know!
Posted May 25, 2022 - 16:54 BST
Investigating
Some projects may be seeing errors when loading conversations in Inbox. We're currently investigating.
Posted May 25, 2022 - 16:17 BST
This incident affected: Live Chat.