Service provider outage, affecting several components
Incident Report for GoSquared
Resolved
All services operational
Posted Jun 13, 2023 - 22:45 BST
Monitoring
The areas affect are returning to normal. Analytics dashboards are now operating as expected. Delivery of emails for Broadcasts and other Automated Messages and Sequences may still be delayed. We're continuing to monitor closely.
Posted Jun 13, 2023 - 21:36 BST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 20:31 BST
This incident affected: Analytics (Now Dashboard, Ecommerce Dashboard, Trends Dashboard) and Automation (Email Delivery).