Issues with Live Chat, Automation, and Customer Data Hub
Incident Report for GoSquared
Resolved
We have addressed the issues affecting availability of Live Chat and Automation. All services operational.
Posted Nov 25, 2020 - 11:51 GMT
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 09:49 GMT
Investigating
We're currently investigating an incident that appears to be impacting multiple services including Live Chat, Automation, and Customer Data Hub.

We will follow up as soon as we have more information to share.
Posted Nov 25, 2020 - 09:48 GMT
This incident affected: Customer Data Hub (Data Availability, Smart Group Triggers) and Live Chat.