People Analytics data is delayed
Incident Report for GoSquared
Resolved
Service has resumed normal operation.
Posted Oct 21, 2016 - 15:30 BST
Update
People Analytics is back running with latest incoming data. We will re-enable webhooks shortly.
Posted Oct 21, 2016 - 15:00 BST
Update
People data is back to real-time and Chat is fully available. We're investigating a few more factors before re-enabling Smart Group triggers and webhooks.
Posted Oct 21, 2016 - 14:42 BST
Monitoring
Data has started processing again and will gradually get through the backlog.

Webhooks remain paused.
Posted Oct 21, 2016 - 14:14 BST
Update
Data in People Analytics and Chat is still delayed behind real-time while our service provider is experiencing issues. We're continuing to monitor closely and are exploring options to mitigate these issues.
Posted Oct 21, 2016 - 14:02 BST
Investigating
Due to problems with underlying infrastructure, People Analytics is no longer processing data at real-time. Data will queue up until we are able to resume normal processing.

Webhooks triggered by Smart Group Enters/Exits are also currently paused.
Posted Oct 21, 2016 - 13:10 BST