Service provider issues
Incident Report for GoSquared
Resolved
Our service provider's issues appear to be resolved. We're marking this incident as resolved but will keep an eye on things going forward.
Posted Oct 21, 2016 - 14:41 BST
Update
Our service provider appears to have resolve the underlying issues and all services affected by this issue are returning to normal. We're continuing to monitor closely while People and Chat data returns to real-time.
Posted Oct 21, 2016 - 14:19 BST
Update
Twitter data and concurrents timeline in the Now dashboard are currently unavailable because of our service provider issues. Additionally data from third-party integrations may also be impacted. We're continuing to monitor the situation closely.
Posted Oct 21, 2016 - 13:18 BST
Monitoring
All GoSquared services currently functioning as expected.
Posted Oct 21, 2016 - 13:01 BST