Incorrect drop in reported traffic levels for some sites
Incident Report for GoSquared
Resolved
All services operational.
Posted almost 3 years ago. Dec 16, 2016 - 20:50 GMT
Monitoring
The sites affected by traffic level drop are returning to normal levels. We're continuing to keep an eye on things.
Posted almost 3 years ago. Dec 16, 2016 - 17:06 GMT
Investigating
A small number of sites may be seeing an incorrect drop in reported traffic levels. We're currently investigating
Posted almost 3 years ago. Dec 16, 2016 - 17:00 GMT