Delay to data in People and Live Chat
Incident Report for GoSquared
Resolved
Data processing has caught back up to real-time and all services are operating normally.
Posted over 2 years ago. Jul 04, 2017 - 12:29 BST
Monitoring
Delayed data is recovering and catching back up to real-time. We're continuing to monitor closely.
Posted over 2 years ago. Jul 04, 2017 - 12:25 BST
Investigating
We're currently investigating a delay to processing data in People and Live Chat
Posted over 2 years ago. Jul 04, 2017 - 12:18 BST