We are investigating an issue causing data and platform access to be unavailable
Incident Report for GoSquared
Resolved
All services operational
Posted Oct 03, 2022 - 18:40 BST
Monitoring
Most services have returned to normal. Reported visitor numbers in the Now dashboard may show slightly lower than expected as traffic recovers, but are returning to normal. Some automated Messages and Broadcasts will send slower than usual while we continue to monitor.
Posted Oct 03, 2022 - 16:59 BST
Investigating
We are currently investigating the issue and will report here as learn more.
Posted Oct 03, 2022 - 16:49 BST
This incident affected: Data Ingestion, Live Chat, API, Analytics (Now Dashboard, Ecommerce Dashboard, Trends Dashboard, Email Reports), Customer Data Hub (Data Availability, Smart Group Triggers), Automation (Email Delivery), and User Accounts (GoSquared Account Area).