Latency on Contacts & Live Chat
Incident Report for GoSquared
Resolved
All services operational
Posted Mar 30, 2022 - 16:15 BST
Monitoring
We've identified the cause of the issues affecting Contacts and Live Chat and deployed a fix. Services are returning to normal.
Posted Mar 30, 2022 - 15:25 BST
Investigating
We're investigating increased latency and errors affecting Contacts and Live Chat messaging
Posted Mar 30, 2022 - 15:13 BST
This incident affected: Customer Data Hub (Data Availability, Smart Group Triggers) and Live Chat, API.