Issue with reported traffic levels
Incident Report for GoSquared
Resolved
All systems operating normally.
Posted about 1 year ago. Aug 30, 2018 - 00:04 BST
Monitoring
Reported traffic levels are returning to normal after a brief blip. We will continue to monitor the situation.
Posted about 1 year ago. Aug 29, 2018 - 22:08 BST
Investigating
We are investigating an issue which may be affecting the amount of reported real-time traffic in analytics.
Posted about 1 year ago. Aug 29, 2018 - 21:15 BST
This incident affected: Tracking, Now Dashboard, Trends Dashboard, and Ecommerce Dashboard.