Drop in reported analytics numbers
Incident Report for GoSquared
Resolved
All systems have returned to normal
Posted May 11, 2022 - 21:10 BST
Monitoring
Reported concurrent visitor numbers in the Now Dashboard are returning to normal for affected projects, we're continuing to monitor closely.
Posted May 11, 2022 - 19:03 BST
Investigating
We're currently investigating a drop in reported concurrent visitor numbers affecting the Now Dashboard for some projects
Posted May 11, 2022 - 17:59 BST
This incident affected: Data Ingestion and Analytics (Now Dashboard).