Incorrect drop in reported traffic
Incident Report for GoSquared
Resolved
All services operational
Posted over 2 years ago. Mar 14, 2017 - 21:05 GMT
Monitoring
Reported traffic levels are returning to normal; we're continuing to monitor closely.
Posted over 2 years ago. Mar 14, 2017 - 17:17 GMT
Investigating
Some sites are seeing an incorrect drop in reported traffic levels. We're currently investigating.
Posted over 2 years ago. Mar 14, 2017 - 16:50 GMT