Issues for some customers accessing their GoSquared accounts
Incident Report for GoSquared
Resolved
The issues affecting the GoSquared account area are now resolved.
Posted Jan 27, 2020 - 18:37 GMT
Monitoring
The issues affecting access to GoSquared accounts have been addressed. We're keeping a close eye on everything as systems recover.
Posted Jan 27, 2020 - 18:23 GMT
Investigating
We're currently investigating an issue where some customers are unable to access their GoSquared account. We will update as quickly as we can while we gather more information on this issue.
Posted Jan 27, 2020 - 18:18 GMT
This incident affected: Analytics (Now Dashboard, Ecommerce Dashboard, Trends Dashboard) and Live Chat, Website.