Connectivity issues for some services
Incident Report for GoSquared
Resolved
All services are operational.
Posted Sep 26, 2016 - 13:46 BST
Monitoring
The issues caused by our infrastructure provider appear to be resolved and all services are operational. We're continuing to monitor closely.
Posted Sep 26, 2016 - 13:20 BST
Update
The issues caused by our infrastructure provider appear to be resolved and all services are operational. We're continuing to monitor closely.
Posted Sep 26, 2016 - 13:18 BST
Identified
We're seeing some connectivity issues affecting parts of the GoSquared infrastructure. This does not appear to be affecting tracking but we're keeping a close eye on things. Twitter data in the Now dashboard is currently unavailable, and webhooks on smart group triggers and traffic alerts may be intermittently unavailable.
Posted Sep 26, 2016 - 12:55 BST