Third party data unavailable
Incident Report for GoSquared
Resolved
Third party services appear to be working normally again.
Posted almost 3 years ago. Oct 21, 2016 - 18:18 BST
Monitoring
Similar to issues earlier today, data from some third parties (twitter data in Now, some incoming data from integrations) seems to be affected by an ongoing global DNS outage. We're continuing to monitor the situation closely. Currently no other GoSquared services are affected.
Posted almost 3 years ago. Oct 21, 2016 - 17:32 BST