Chat temporarily unavailable
Incident Report for GoSquared
Resolved
Live Chat is operating normally
Posted almost 3 years ago. Nov 02, 2016 - 16:47 GMT
Identified
We've identified the issues affecting Live Chat and are rolling out a fix now
Posted almost 3 years ago. Nov 02, 2016 - 16:13 GMT
Investigating
Live Chat is currently experiencing issues. We're investigating what's up now
Posted almost 3 years ago. Nov 02, 2016 - 16:10 GMT