Incorrect drop in reported traffic
Incident Report for GoSquared
Resolved
Reported traffic levels have returned to normal. All services operational.
Posted almost 2 years ago. Nov 15, 2017 - 17:52 GMT
Monitoring
Reported traffic levels are returning to normal. We're continuing to monitor closely.
Posted almost 2 years ago. Nov 15, 2017 - 16:14 GMT
Identified
Some sites are showing an incorrect drop in reported real-time traffic levels. We're currently investigating.
Posted almost 2 years ago. Nov 15, 2017 - 15:56 GMT