Delays to data processing in People and Live Chat
Incident Report for GoSquared
Resolved
Data in People and Live Chat is now back to real-time and all services operating normally.
Posted 12 months ago. Oct 17, 2018 - 14:35 BST
Monitoring
We've identified the cause of the data delays in People and Live Chat and systems are processing the backlog, catching up to real-time
Posted 12 months ago. Oct 17, 2018 - 14:23 BST
Investigating
We're currently investigating an issue causing delays to data appearing in People and Live Chat
Posted 12 months ago. Oct 17, 2018 - 14:00 BST
This incident affected: People CRM (Data Availability) and Live Chat.