Incorrect drop in reported traffic levels
Incident Report for GoSquared
Resolved
All services operational.
Posted over 2 years ago. May 16, 2017 - 21:22 BST
Monitoring
Reported traffic levels are returning to normal. We're continuing to monitor closely. Live Chat (previously marked as "partial outage") is unaffected.
Posted over 2 years ago. May 16, 2017 - 17:04 BST
Investigating
We're seeing an incorrect drop in reported traffic levels. We're currently investigating.
Posted over 2 years ago. May 16, 2017 - 16:44 BST