Delayed data in People
Incident Report for GoSquared
Resolved
All services operational.
Posted almost 3 years ago. Dec 07, 2016 - 10:44 GMT
Identified
We've identified the cause for data delay in People and have deployed a fix. Data is currently processing a backlog and catching up to real-time
Posted almost 3 years ago. Dec 07, 2016 - 08:50 GMT
Investigating
We're investigating delays to data being processed by People.
Posted almost 3 years ago. Dec 07, 2016 - 08:23 GMT