Site unavailability
Incident Report for GoSquared
Resolved
All services back to normal. Please get in touch if you notice anything still misbehaving.
Posted over 2 years ago. Mar 01, 2017 - 06:50 GMT
Update
All services other than receiving emails via Live Chat are working normally. We're continuing to keep an eye on everything.
Posted over 2 years ago. Mar 01, 2017 - 00:35 GMT
Update
As our infrastructure provider's outage continues the following parts of GoSquared are experiencing degradation: User logins and password verification; Timelines on Now dashboards (including timeSeries in the Now API); Sending and receiving email via Live Chat. We're continuing to monitor all systems closely.
Posted over 2 years ago. Feb 28, 2017 - 22:43 GMT
Monitoring
The GoSquared site is now available; sending and receiving emails and uploads via Live Chat are currently unavailable. We're continuing to monitor and asses other parts of GoSquared that may be affected by the ongoing Amazon S3 outage. Tracking remains unaffected.
Posted over 2 years ago. Feb 28, 2017 - 20:26 GMT
Identified
Parts of the GoSquared site are currently unavailable due to the current major S3 outage. We're continuing to monitor closely. Tracking data is not currently affected.
Posted over 2 years ago. Feb 28, 2017 - 18:02 GMT