Delays to data in People and Chat
Incident Report for GoSquared
Resolved
People data is back to real-time. We'll keep an eye on it in case of further issues. All services reporting OK.
Posted Oct 09, 2016 - 22:16 BST
Update
People data is taking longer to catch up to real-time than expected. We're continuing to monitor closely while things return to normal.
Posted Oct 09, 2016 - 20:14 BST
Identified
Data in People is currently delayed behind real-time. This may also be affecting some parts of Live Chat. Smart Group triggers are similarly affected. We're currently working to bring everything back up to real-time.
Posted Oct 09, 2016 - 19:04 BST