Incorrect reported numbers of concurrent visitors
Incident Report for GoSquared
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 11:56 GMT
Monitoring
A small number of projects may currently be seeing under-reported numbers of concurrent visitors in the Now Dashboard. Our systems have resolved this issue and reported numbers are now returning to normal.
Posted Jan 29, 2020 - 09:43 GMT
This incident affected: Data Ingestion and Analytics (Now Dashboard).