Delayed data in People and Chat
Incident Report for GoSquared
Resolved
Data is back to normal and all systems operational.
Posted over 1 year ago. May 15, 2018 - 14:10 BST
Monitoring
Data is returning to normal; we're continuing to monitor closely.
Posted over 1 year ago. May 15, 2018 - 14:01 BST
Identified
We've identified the delay to data in People and Chat and are working to resolve the issue.
Posted over 1 year ago. May 15, 2018 - 13:43 BST
Investigating
We're currently investigating a delay to data appearing in People and Live Chat.
Posted over 1 year ago. May 15, 2018 - 13:36 BST