We're currently experiencing issues and are actively investigating
Incident Report for GoSquared
Resolved
All services operational
Posted May 04, 2020 - 09:07 BST
Update
Customers should now be experiencing standard performance across the GoSquared platform. Analytics, Inbox, Customer Data Hub, and Automation are all now operating as expected. Thank you for your patience while we have been working to resolve these issues.

We'll be continuing to monitor the situation, and will be investigating further to improve our systems to reduce the likelihood of incidents like this happening in the future.
Posted May 03, 2020 - 17:58 BST
Monitoring
We have identified the issues causing today's incident. Data is currently processing with a backlog, so customers will experience delayed data in GoSquared Inbox, Customer Data Hub, and Automation until our systems catch up.

We'll update again when all systems are back to normal and we're processing data in real-time again.

Analytics should be working as expected for all customers.
Posted May 03, 2020 - 17:42 BST
Identified
GoSquared is operational, but we're currently working to resolve issues affecting GoSquared Inbox, Assistant, Customer Data Hub, and Automation.
Posted May 03, 2020 - 17:23 BST
Investigating
We are currently investigating this issue.
Posted May 03, 2020 - 17:09 BST
This incident affected: Data Ingestion, Live Chat, API, Analytics (Now Dashboard, Ecommerce Dashboard, Trends Dashboard), and Customer Data Hub (Data Availability, Smart Group Triggers).