Some Trends data unavailable
Incident Report for GoSquared
Resolved
Trends is now back showing latest data. All systems operational.
Posted 8 months ago. Jun 01, 2018 - 02:47 BST
Monitoring
We have recovered resources affected by a power outage in AWS. Trends is now catching up with latest data.
Posted 8 months ago. Jun 01, 2018 - 02:37 BST
Identified
We are restoring resources affected by a power failure at AWS. Trends reports are unavailable for the time being.
Posted 8 months ago. Jun 01, 2018 - 00:54 BST
Investigating
Some data in Trends is currently not loading due to connectivity issues in our infrastructure provider.
Posted 8 months ago. May 31, 2018 - 23:46 BST