Incorrect drop in reported traffic
Incident Report for GoSquared
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 14:24 BST
Monitoring
Reported traffic levels are returning to normal for affected sites. We're continuing to monitor closely.
Posted Aug 22, 2016 - 12:48 BST
Investigating
A small number of sites are showing an incorrect drop in reported real-time traffic levels. We're currently investigating.
Posted Aug 22, 2016 - 12:25 BST