People and Chat are back online
Incident Report for GoSquared
Resolved
Services operating normally.
Posted Aug 23, 2016 - 21:53 BST
Update
All services are back online. We're continuing to keep a close eye on things.
Posted Aug 23, 2016 - 19:03 BST
Monitoring
Chat is now available and People data has caught up with real-time. We're currently looking into delayed smart group triggers.
Posted Aug 23, 2016 - 18:46 BST
Update
People data is available again and processing with a delay. Smart Group triggers are still delayed while the data catches up.
Posted Aug 23, 2016 - 17:46 BST
Identified
We've identified the issues affecting People and Chat and are working to bring all systems back online
Posted Aug 23, 2016 - 17:11 BST
Update
To avoid missing messages we have turned chat off whilst we diagnose the problem. Smart Group triggers are also delayed.
Posted Aug 23, 2016 - 16:40 BST
Update
We're also investigating elevated error rates and latency to People data
Posted Aug 23, 2016 - 16:17 BST
Investigating
Smart group triggers are currently experiencing delays while we investigate elevated error rate.
Posted Aug 23, 2016 - 16:05 BST