Delay processing Smart Group Triggers
Incident Report for GoSquared
Resolved
Smart Group Trigger Automations are now back to normal processing properly.
Posted over 1 year ago. May 04, 2018 - 16:48 BST
Monitoring
Delayed automations powered by Smart Group triggers are now processing again and we're monitoring closely
Posted over 1 year ago. May 04, 2018 - 16:27 BST
Investigating
We're investigating a delay in processing automations powered by Smart Group Triggers
Posted over 1 year ago. May 04, 2018 - 16:10 BST