Delayed People and Live Chat data
Incident Report for GoSquared
Resolved
Data is continuing to operate normally. All system reporting OK.
Posted Oct 20, 2016 - 17:14 BST
Monitoring
Data is back to real time and we are keeping a close eye on things to keep it that way.
Posted Oct 20, 2016 - 15:22 BST
Identified
We have identified the cause of the problem and have deployed a fix which will bring people and live chat data back up to real time. We will continue to monitor the problem.
Posted Oct 20, 2016 - 14:46 BST
Investigating
New data in People and messages Live Chat are currently being delayed. We are investigating the situation and will update here as we have more information.
Posted Oct 20, 2016 - 14:27 BST