Data delay in Chat, Automation and Customer Data Hub
Incident Report for GoSquared
Resolved
Data processing is now back to real-time.
Posted Sep 14, 2021 - 13:16 BST
Monitoring
We've addressed the cause of the data delay and process is returning to normal
Posted Sep 14, 2021 - 11:57 BST
Investigating
We're investigating a delay to data being processed in Live Chat, Automation, and Customer Data Hub.
Posted Sep 14, 2021 - 10:55 BST
This incident affected: Automation (Email Delivery), Data Ingestion, Live Chat, and Customer Data Hub (Data Availability, Smart Group Triggers).