Delay to data in People and Live Chat
Incident Report for GoSquared
Resolved
Delayed data is back to normal; all systems operational
Posted over 1 year ago. May 22, 2018 - 19:56 BST
Monitoring
We've identified the cause of delayed data in People and Live chat and are working to resolve. Data is catching back up to real-time and we're monitoring closely.
Posted over 1 year ago. May 22, 2018 - 19:37 BST
Investigating
We're aware of delays to data being processed in People and Live Chat. We're currently investigating.
Posted over 1 year ago. May 22, 2018 - 19:26 BST