Delayed data via Segment integrations
Incident Report for GoSquared
Resolved
Segment have finished processing through any data that was previously delayed, and everything is back to processing as normal in real-time.
Posted over 2 years ago. Jan 27, 2017 - 22:30 GMT
Monitoring
Incoming data tracked via Segment has been experiencing delays. Segment are aware of the issue and we're working together to ensure all delayed data gets processed
Posted over 2 years ago. Jan 27, 2017 - 21:30 GMT