Issue with reported traffic levels
Incident Report for GoSquared
Resolved
All services operational
Posted almost 2 years ago. Jan 05, 2018 - 17:42 GMT
Monitoring
All affected traffic levels are returning back to normal. We're continuing to monitor closely.
Posted almost 2 years ago. Jan 05, 2018 - 16:34 GMT
Investigating
We are investigating an issue which may be affecting the amount of reported real-time traffic in analytics.
Posted almost 2 years ago. Jan 05, 2018 - 15:53 GMT