Increased Tracking API latency
Incident Report for GoSquared
Resolved
All services operational
Posted almost 3 years ago. Jan 04, 2017 - 14:18 GMT
Monitoring
Error rates and latency have returned to normal; we're continuing to keep a close eye on things.
Posted almost 3 years ago. Jan 04, 2017 - 13:02 GMT
Investigating
We've investigating an increase in latency and error rate on requests to our API
Posted almost 3 years ago. Jan 04, 2017 - 13:02 GMT
Monitoring
Error rates and latency have returned to normal; we're continuing to keep a close eye on things
Posted almost 3 years ago. Jan 04, 2017 - 13:02 GMT
Investigating
We're currently investigating an increase in latency for data being posted to our tracking API.
Posted almost 3 years ago. Jan 04, 2017 - 12:59 GMT