Degraded live chat availability
Incident Report for GoSquared
Resolved
All services are operating normally
Posted May 21, 2020 - 10:33 BST
Monitoring
Inbox and Live Chat are now available. We are monitoring the situation to ensure performance is back to normal for all customers.
Posted May 21, 2020 - 08:12 BST
Update
GoSquared Inbox is currently unavailable for some customers – we're currently investigating the cause of this, and will update as soon as we can.
Posted May 21, 2020 - 08:05 BST
Investigating
We're investigating issues affecting the availability of Chat
Posted May 21, 2020 - 08:01 BST
This incident affected: Live Chat.