Trends and Ecommerce data
Incident Report for GoSquared
Resolved
Trends & Ecom are back operating normally. Some sites may see a dip in their timelines between 04:00 and 09:00 UTC this morning (19th July). We are now sending out any daily reports that did not get delivered.
Posted about 1 year ago. Jul 19, 2018 - 11:37 BST
Investigating
We’re currently investigating issues with Trends and Ecommerce data not showing for some customers.
Posted about 1 year ago. Jul 19, 2018 - 08:33 BST
This incident affected: Trends Dashboard and Ecommerce Dashboard.