Delay processing data
Incident Report for GoSquared
Resolved
Data processing is back to real time, all services operating normally
Posted Apr 01, 2021 - 09:32 BST
Monitoring
Data processing is recovering and catching up to real-time, we're continuing to monitor
Posted Apr 01, 2021 - 09:06 BST
Identified
We're working to reduce the delay to data processing in Customer Data Hub, Automation and Live Chat
Posted Apr 01, 2021 - 08:23 BST
Investigating
We're currently investigating a delay to data processing affecting Customer Data Hub, Automation and Live Chat
Posted Apr 01, 2021 - 07:22 BST
This incident affected: Customer Data Hub (Data Availability, Smart Group Triggers), Data Ingestion, Live Chat, and Automation (Email Delivery).