Incorrect drop in reported traffic levels
Incident Report for GoSquared
Resolved
Reported traffic levels have returned to normal. We'll continue to monitor.
Posted 5 months ago. Jun 07, 2017 - 17:35 BST
Monitoring
Reported traffic levels are returning to normal. We're continuing to keep a close eye on the situation.
Posted 5 months ago. Jun 07, 2017 - 15:46 BST
Investigating
Some sites are seeing an incorrect drop in reported traffic levels. We're currently investigating
Posted 5 months ago. Jun 07, 2017 - 15:16 BST