Incorrect drop in reported traffic levels
Incident Report for GoSquared
Resolved
Reported traffic levels for affected sites have returned to normal. If you're still seeing any inconsistent data then please let us know.
Posted 2 months ago. Jun 14, 2017 - 18:54 BST
Monitoring
Reported traffic levels are returning to normal for all affected sites. We're continuing to monitor closely.
Posted 2 months ago. Jun 14, 2017 - 17:50 BST
Investigating
A small number of sites are showing an incorrect drop in reported traffic levels in the Now dashboard. We're investigating
Posted 2 months ago. Jun 14, 2017 - 17:21 BST