Delay processing data in Customer Data Hub
Incident Report for GoSquared
Resolved
Data processing is now back to real time. All systems operational
Posted Oct 23, 2020 - 11:19 BST
Monitoring
A fix has been deployed and delayed data is being processed. We're continuing to monitor as processing catches up to real-time.
Posted Oct 23, 2020 - 10:58 BST
Identified
We've identified the cause of the processing delay and are preparing a fix.
Posted Oct 23, 2020 - 10:50 BST
Investigating
We're currently investigating a delay in processing data in Customer Data Hub. This may cause Automated Messages and Sequences to be temporarily delayed.
Posted Oct 23, 2020 - 10:35 BST
This incident affected: Customer Data Hub (Data Availability, Smart Group Triggers).